Forum Homepage Websites Ilch 2.0 Forum Wie muß ich das verstehen ? Änderungen in Version 2.1.16

Wie muß ich das verstehen ? Änderungen in Version 2.1.16

Post von Micha1960 » 03.11.2018 11:41:32


Wie muß ich das verstehen
Änderungen in Version 2.1.16

Das Smilies-Modul wurde eingestellt und wird mit Ilch 2.1.16 nicht mehr genutzt. Dieses Modul kann nun im Admincenter deinstalliert werden, nachdem z.B. noch benötigte Bilder (Smileys) gesichert wurden. Als Ersatz für dieses Modul können nun sämtliche Smileys des Unicode-Zeichensatzes verwendet werden.
Diese Funktion macht es nötig, dass Ilch 2 ab Version 2.1.16 nun MariaDB ab Version 5.5 (Veröffentlicht am 25. Februar 2012) oder MySQL ab Version 5.5.3 (Veröffentlicht bereits am 24. März 2010) voraussetzt.

User avatar
Micha1960
Administrator
User
Guest
Partner
Jungspund
 
Beiträge: 32
Dabei seit: 2018-05-13 11:36:52

Post von Micha1960 » 04.11.2018 13:58:29


😁😉😖😏na toll sind die nicht

User avatar
Micha1960
Administrator
User
Guest
Partner
Jungspund
 
Beiträge: 32
Dabei seit: 2018-05-13 11:36:52

Post von shouta » 04.11.2018 20:06:08


welch ein schwachsinn! 😡 irgendwie haben die angst um ihr cms-system, hab aber keine ahnung warum. bei anderen systemen kann man doch auch seine eigenen smilies verwenden. wird mir immer unsympathischer dieses 2.0......
User avatar
shouta
User
Grünschnabel
 
Beiträge: 20
Dabei seit: 2018-10-14 11:07:43